ポケモンGO NecroBot2 エラーで動作しない。。

·425d450f274622edc93095addd9caef3

なんなんでしょ、、このエラーわ。。

(SERVICE) (Identity) [ 2d39b3a9-6366-4b6e-b70f-588c2736a108 ] connection establisted

サービス?ID接続?確立?

よくわかりません。><

起動は出来てるんですけど動作しない。。

原因がわかる方居れば教えてもらえると助かります

追記

DLから設定まで全てやり直したら動き始めました

なぜ動かなかったか分かりませんが今は動いてます

スポンサーリンク

フォローする

『ポケモンGO NecroBot2 エラーで動作しない。。』へのコメント

  1. 名前:MIY 投稿日:2016/11/17(木) 08:23:30 ID:b57267ece 返信

    私もエラーが出ていたのですが、Configを以前のものでそっくり入れ替えたら動きました。
    理由がわからないので不気味ですが。

    別件ですが、NecrobotVisualizerを稼働してポケモンやアイテム、たまごの確認をしているとbotが落ちます。
    NecroBot2.GUIもアイテム削除はできるものの、ポケモン個体の操作はできません。
    再開以前のVerではこのようなことはなかったのですが、botとGUIの問題なのか、botとサーバーの問題なのかわかりません。
    皆さんも同じようなことが起きているのでしょうか。
    設定等で改善する様であれば教えていただきたいのですが。

    • 名前:いのり 投稿日:2016/11/17(木) 13:21:30 ID:bc876086e 返信

      自分もNecrobotVisualizerでポケモンを見ようとすると落ちました。。
      NecroBot2.GUIもアイテム削除はできるものの、ポケモン個体の操作はできませんでした
      なんか小さい不具合が目立ちますね

      • 名前:MIY 投稿日:2016/11/18(金) 20:23:37 ID:7d00d33d1 返信

        やっぱり同じですか。
        バージョンアップを待つしかなさそうですね。

  2. 名前:にゃん 投稿日:2016/11/17(木) 00:33:47 ID:f70e74301 返信

    わたしも “v1.0.0.19” 稼働中ですが
    ログイン前?のエラーは出るけど “Error loading data~ の部分は出てないですね
    とりあえず稼働してないものは “false” にしてみては?

    • 名前:いのり 投稿日:2016/11/17(木) 00:38:51 ID:bc876086e 返信

      アドバイスありがとうございます

  3. 名前:ノア 投稿日:2016/11/16(水) 23:42:15 ID:6f200506d 返信

    うーん…
    自分は会社帰宅時6時から起動を食い返していますが同じエラーが出て全く動作しないですね…

  4. 名前:んちずかん 投稿日:2016/11/16(水) 23:00:18 ID:46fe10319 返信

    いつも、情報ありがとうございます。
    今現在、当方では問題なく稼働しています。
    22:30に再起動です。
    ちなみに1.0.0.16で動かしていたconfigをそのまま再利用しています。

    • 名前:いのり 投稿日:2016/11/16(水) 23:02:08 ID:c79aebb28 返信

      ふむふむ
      情報ありがとうございます
      自分以外にもコメントで同じエラー出てる方が居たので書いたのですが動いてる方も居るんですね